让PJBLOG皮肤轻松兼容IE8

一句话,让你的站点、皮肤轻松兼容IE8
随着IE8的出现,给很多的站长,皮肤设计者带来了新的烦恼
由于IE8并未全面普及,所以目前的皮肤作者或站点设计师通常考虑的还是IE6、IE7的兼容
不过微软给了我们一个简单的方法使IE8在还未成为主流之前轻松被兼容
那就是
标签
它直接直接将IE8使用IE7进行渲染
也就是说,只要你的皮肤兼容IE7,那么IE8下也同样不会出错。

具体方法:
用记事本打开你博客中的header.asp文件
在下加入

在浏览器还被IE6、IE7统治的时代
赶快为你的BLOG添加这句标签吧